Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 47] New - Using maxQ behind a proxy

maxq
Discussion topic

Back to topic list

[Issue 47] New - Using maxQ behind a proxy

Author jirmac2003
Full name Jiri Machotka
Date 2006-02-10 06:00:16 PST
Message http://maxq.tigris.o​rg/issues/show_bug.c​gi?id=47
                 Issue #|47
                 Summary|Using maxQ behind a proxy
               Component|maxq
                 Version|current
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|www
             Assigned to|oliverbock
             Reported by|jirmac2003






------- Additional comments from jirmac2003 at tigris dot org Fri Feb 10 06:00:16 -0800 2006 -------
Hello Oliver,

I have noticed that you implemented the maxQ proxy functionality, so that's why
I'm addressing this question to you.

I believe I have properly configured both requested parameters
(remote.proxy.server, remote.proxy.port), but when I try to access any site I
got an error: "maxQerror URL:URL" (URL of the site I'm trying to access, e.g.
mail.yahoo.com)

The error gives no clue what's wrong.

Thanks, J.

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 47] New - Using maxQ behind a proxy jirmac2003 Jiri Machotka 2006-02-10 06:00:16 PST
Messages per page: