Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [maxq-issues] [Issue 50] New - set MAXQ variable correctly when folder path has more than one 'bin'

maxq
Discussion topic

Back to topic list

[maxq-issues] [Issue 50] New - set MAXQ variable correctly when folder path has more than one 'bin'

Author aparan
Full name Hari G
Date 2009-05-05 00:41:22 PDT
Message http://maxq.tigris.o​rg/issues/show_bug.c​gi?id=50
                 Issue #|50
                 Summary|set MAXQ variable correctly when folder path has more
                        |than one 'bin'
               Component|maxq
                 Version|current
                Platform|PC
              OS/Version|Windows XP
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|www
             Assigned to|issues@maxq
             Reported by|aparan






------- Additional comments from aparan at tigris dot org Tue May 5 00:41:21 -0700 2009 -------
The line 'set MAXQ=%MAXQ:\bin\=%' in maxq.bat does not correctly set the value
of environment variable MAXQ when there are any other 'bin' folders in the
folder path of maxq installation (f.e. C:\bin\maxq\). This replaces all 'bin's
leading to an error. Instead the line should be changed to something like:

set MAXQ=%MAXQ:~0,-4%

which would do its job.

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[maxq-issues] [Issue 50] New - set MAXQ variable correctly when folder path has more than one 'bin' aparan Hari G 2009-05-05 00:41:22 PDT
Messages per page: