Login | Register
My pages Projects Community openCollabNet

Discussions > dev > [maxq-dev] jython build requirement?

maxq
Discussion topic

Back to topic list

[maxq-dev] jython build requirement?

Author oliverbock
Full name Oliver Bock
Date 2004-09-15 16:14:45 PDT
Message To get working the alternative structure for MaxQ scripts that I
outlined in my last e-mail, I'd like to compile a Jython class into
maxq.jar. This class would subclass HttpTestCase.java and would
implement get() and post() as I used them in the script in my e-mail.
If I do this then anyone building maxq must have a full copy of Jython
installed in order to get jythonc. (MaxQ includes only jython.jar,
which is and will continue to be, sufficient for running scripts.)

Does anyone see this as a problem? An alternative would be to put my
class in maxq/lib. I would make it available by always adding maxq/lib
to the Jython search path.


    Oliver


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe at maxq dot tigris dot org
For additional commands, e-mail: dev-help at maxq dot tigris dot org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[maxq-dev] jython build requirement? oliverbock Oliver Bock 2004-09-15 16:14:45 PDT
Messages per page: