Login | Register
My pages Projects Community openCollabNet

Discussions > users > String index out of range: 2

maxq
Discussion topic

Hide all messages in topic

All messages in topic

Re: [maxq-users] String index out of range: 2

Author oliverbock
Full name Oliver Bock
Date 2007-07-17 03:57:01 PDT
Message Hi Yves,

Do you get a stack trace with this error?


   Oliver

--
On 16/07/2007, at 20:33, Yves Dennebouy wrote:

> affected: Maxq-0.98 and 1.0 (windows Xp)
>
> I test an application in which a huge bunch of parameters is used
> If I try to record a test
> I get the following message:
>
> String index out of range: 2
> and nothing is recorded but the proxy works fine if I don't record.
>
>
>
> Any clue ?
>
> I can record the call from my IDE if somebody can have a look at it
>
>
> best regards
>
> Yves Dennebouy
> QA managers
> networkers
> Préverenges Switzerland
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
> For additional commands, e-mail: users-help at maxq dot tigris dot org
>
>

String index out of range: 2

Author Yves Dennebouy <ydennebouy at networkers dot ch>
Full name Yves Dennebouy <ydennebouy at networkers dot ch>
Date 2007-07-16 03:33:05 PDT
Message affected: Maxq-0.98 and 1.0 (windows Xp)

I test an application in which a huge bunch of parameters is used
If I try to record a test
I get the following message:

String index out of range: 2
and nothing is recorded but the proxy works fine if I don't record.



 Any clue ?

I can record the call from my IDE if somebody can have a look at it


  best regards

Yves Dennebouy
QA managers
networkers
 PrĂ©verenges Switzerland
Messages per page: