Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: [maxq-users] I/O

maxq
Discussion topic

Back to topic list

Re: [maxq-users] I/O

Author oliverbock
Full name Oliver Bock
Date 2007-05-15 15:24:35 PDT
Message No, this is a bug. It should detect when it's running in the MaxQ GUI
and show a text input in that case.

It works fine if you run your scripts via the command line.


  Oliver

--
jh wrote:
> Is there a way to allow user input when running maxq scripts?
>
> It seems my prompts show up in the maxq window but responses have to
> be in the 'cmd' window.
>
> Thanx,
>
> jh

« Previous message in topic | 7 of 11 | Next message in topic »

Messages

Show all messages in topic

Capture return data hms_suprise john v hite 2007-05-07 13:58:18 PDT
     Adding python libs hms_suprise john v hite 2007-05-07 15:05:39 PDT
         Re: [maxq-users] Adding python libs oliverbock Oliver Bock 2007-05-11 14:25:55 PDT
     Re: [maxq-users] Capture return data oliverbock Oliver Bock 2007-05-11 14:31:39 PDT
         Re: [maxq-users] Capture return data hms_suprise john v hite 2007-05-15 07:04:48 PDT
             I/O hms_suprise john v hite 2007-05-15 08:08:18 PDT
                 Re: [maxq-users] I/O oliverbock Oliver Bock 2007-05-15 15:24:35 PDT
         python.path hms_suprise john v hite 2007-05-16 06:33:29 PDT
             Re: [maxq-users] python.path oliverbock Oliver Bock 2007-05-18 02:39:41 PDT
                 Re: [maxq-users] python.path hms_suprise john v hite 2007-05-22 06:55:57 PDT
                     Re: [maxq-users] python.path oliverbock Oliver Bock 2007-05-22 13:43:23 PDT
Messages per page: