Login | Register
My pages Projects Community openCollabNet

Discussions > users > Startup Problem

maxq
Discussion topic

Back to topic list

Startup Problem

Author Prashant Shelke <prashant dot shelke at gmail dot com>
Full name Prashant Shelke <prashant dot shelke at gmail dot com>
Date 2006-12-27 05:32:45 PST
Message Hi Folks,
I am just a beginner to this tool.I have done the web automation using Perl
previously but because of some limitations I decided to switch to some other
tool.
I just wanted to know whether following things we will able to record using
this tool:
1.Are we able to record the Pop-up window which opens after clicking on
perticular button.
2.Are we able to handle multiple frames in a page.

I have just downloaded maxq on my machine and started it but its not
working.

I have done the following setting combinations:
--------------------​--------------------​--------------------​--------------------​--------------------​-------------------
1.
In maxq.properties file:

remote.proxy.host=pt​proxy.persistent.co.​in
remote.proxy.port=8080

In Browser:
 Same proxy server and Port as above.

But Didnt worked out
--------------------​--------------------​--------------------​--------------------​--------------------​-------------------

--------------------​--------------------​--------------------​--------------------​--------------------​-------------------
2.
In maxq.properties file:

remote.proxy.host=localhost
remote.proxy.port=8090

In Browser:
 Same proxy Server and Port as above.

But this thing also not worked.
--------------------​--------------------​--------------------​--------------------​--------------------​-------------------

--------------------​--------------------​--------------------​--------------------​--------------------​-------------------
3.
In maxq.properties file:

remote.proxy.host=localhost
remote.proxy.port=8090

In Browser:
Proxy host: ptproxy.persistent.co.in
Proxy Port : 8080

When run the test it is giving following error.

"Traceback (innermost last):

  File "<string>", line 2, in ?

ImportError: no module named PyHttpTestCase"
--------------------​--------------------​--------------------​--------------------​--------------------​-------------------

--------------------​--------------------​--------------------​--------------------​--------------------​-------------------
4.
In maxq.properties file:

remote.proxy.host=pt​proxy.persistent.co.​in
remote.proxy.port=8080

In Browser:
proxy host=localhost
proxy port=8090

This also didnt work.
--------------------​--------------------​--------------------​--------------------​--------------------​-------------------

So What should be the setting to get this done?

ptproxy.persistent.co.in is the proxy of our organisation to access the
internet.I am not even able to do sample test on google.com

Please help me.

Thanks in advance.

Regards,
Prashant
Attachments

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

Startup Problem Prashant Shelke <prashant dot shelke at gmail dot com> Prashant Shelke <prashant dot shelke at gmail dot com> 2006-12-27 05:32:45 PST
     Re: [maxq-users] Startup Problem oliverbock Oliver Bock 2006-12-27 12:55:46 PST
Messages per page: