Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: [maxq-users] Attachments not supported?

maxq
Discussion topic

Back to topic list

Re: [maxq-users] Attachments not supported?

Author oliverbock
Full name Oliver Bock
Date 2005-09-28 16:00:52 PDT
Message Marcin Cieslak wrote:

>Really? Looks to me that it attempts to simulate multipart request
>with stuffing variables in the URL-encoded form into the "data" attachment.
>
>
This is also my understanding. A year of so ago I fixed MaxQ so it
would work with forms that specify

enctype="multipart/form-data"

However I did not support attachments, only simple form variables. This
is not pointless because you don't always use upload fields on forms
that include them. For example, an e-mail composition form with an
attachment field can be tested without attachments, which is better than
not being able to test it at all.


   Oliver

« Previous message in topic | 6 of 6 | Next message in topic »

Messages

Show all messages in topic

Attachments not supported? Rahul Dev <rahuldevblore at yahoo dot com> Rahul Dev <rahuldevblore at yahoo dot com> 2005-09-24 11:43:13 PDT
     Re: [maxq-users] Attachments not supported? fcohen Frank Cohen 2005-09-25 15:36:29 PDT
         Re: [maxq-users] Attachments not supported? Rahul Dev <rahuldevblore at yahoo dot com> Rahul Dev <rahuldevblore at yahoo dot com> 2005-09-27 14:31:55 PDT
             Re: [maxq-users] Attachments not supported? fcohen Frank Cohen 2005-09-28 02:21:41 PDT
         Re: [maxq-users] Attachments not supported? saperski Marcin Cieslak 2005-09-28 04:22:47 PDT
             Re: [maxq-users] Attachments not supported? oliverbock Oliver Bock 2005-09-28 16:00:52 PDT
Messages per page: