Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: [maxq-users] Cannot connect to rms.adobe.com error

maxq
Discussion topic

Back to topic list

Re: [maxq-users] Cannot connect to rms.adobe.com error

Author oliverbock
Full name Oliver Bock
Date 2004-11-01 16:11:50 PST
Message MaxQ contains no references to adobe.com, so while it may be a MaxQ
problem, MaxQ is getting this name from something you are doing.

Are you generating standard scripts or compact scripts? Compact
scripts only include requests/responses where a comprehensible response
was received, whereas standard scripts will include requests without
comprehensible responses. (I'm not sure, but images might be in this
category.)

You might also try giving MaxQ the "-d" flag and wading through its
output.


    Oliver

--
On 02/11/2004, at 10:16, Jeevak Kasarkod wrote:

> Hi,
> There is no mention of rms.adobe.com in the source generated for
> the
> requested webpage and that's the reason why I felt it might have
> something to do on the maxQ end. There are no error messages displayed
> in the console, just the error message window in the GUI.
>
> Thanks,
> Jeevak
> -----Original Message-----
> From: Oliver Bock [mailto:oliver at g7 dot org]
> Sent: Monday, November 01, 2004 3:06 PM
> To: users at maxq dot tigris dot org
> Subject: Re: [maxq-users] Cannot connect to rms.adobe.com error
>
> Jeevak,
>
> I got an account with theserverside.com, but I cannot reproduce your
> problem using IE6 on Windows 2000. I do notice that the pages include
> requests to zedo.com, which is presumably an advertising site. Perhaps
> when you were using it a different advertiser (Adobe) was used, or
> perhaps your page is customised because you have some history with the
> site.
>
> If you search the HTML source of the page you reach after logging in,
> does it mention rms.adobe.com?
>
> Do you see anything in the command-line window when the error occurs?
> If the error is being presented in a box in the GUI then it should
> print
> some information.
>
>
> Oliver
>
> On 02/11/2004, at 09:48, Jeevak Kasarkod wrote:
>> None of them use https. I took the following steps
>> 1. Setup the browser to use the proxy port.
>> 2. URL pointed to http://www.theserverside.com
>> 3. Attempted logging in using my credentials.
>> 4. After logging in successfully, maxQ throws the "Cannot connect to
>> rms.adobe.com" error.
>>
>> Thanks,
>> Jeevak
>>
>> -----Original Message-----
>> From: Oliver Bock [mailto:oliver at g7 dot org]
>> Sent: Monday, November 01, 2004 2:36 PM
>> To: users at maxq dot tigris dot org
>> Subject: Re: [maxq-users] Cannot connect to rms.adobe.com error
>>
>> Do any of the web pages in your test case include https in their
>> addresses? MaxQ would have problem with them.
>>
>> Can you write me some instructions so I can reproduce this problem?
>>
>>
>> Oliver
>>
>> --
>> On 02/11/2004, at 09:22, Jeevak Kasarkod wrote:
>>> Hi oliver,
>>> The scripts run fine on the commandline as well its just
> that
>>
>>> these error message boxes keep popping up during the recording
>> session.
>>> It is misleading since I am not sure if it generated the right code.
>>>
>>> Thanks,
>>> Jeevak
>>> -----Original Message-----
>>> From: Oliver Bock [mailto:oliver at g7 dot org]
>>> Sent: Monday, November 01, 2004 2:13 PM
>>> To: users at maxq dot tigris dot org
>>> Subject: Re: [maxq-users] Cannot connect to rms.adobe.com error
>>>
>>>> I am new to the MaxQ regression testing tool. As a first attempt at
>>>> generating some automated testing scripts with this tool,I tried
>>>> testing out the registration process for a website and it threw a
>>>> "Cannot connect to rms.adobe.com" error. I am using the latest 0.98
>>>> version of maxQ. The generated tests however run successfully from
>>>> the
>>>
>>>> GUI. Are there any settings I need to change? Secondly,is there any
>>>> detailed documentation about the tool other than the html pages on
>>>> the
>>>
>>>> tigris.org website?
>>>
>>> So you are saying that when you run your script from the GUI it
> works,
>>
>>> but when you run the identical script from the command line, it does
>>> not?
>>>
>>> The only documentation is what you see on maxq.tigris.org, but feel
>>> free to ask questions on this list.
>>>
>>>
>>> Oliver
>>>
>>>
>>> --------------------​--------------------​--------------------​---------
>>> To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
>>> For additional commands, e-mail: users-help at maxq dot tigris dot org
>>>
>>>
>>> --------------------​--------------------​--------------------​---------
>>> To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
>>> For additional commands, e-mail: users-help at maxq dot tigris dot org
>>>
>>>
>>
>>
>> --------------------​--------------------​--------------------​---------
>> To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
>> For additional commands, e-mail: users-help at maxq dot tigris dot org
>>
>>
>> --------------------​--------------------​--------------------​---------
>> To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
>> For additional commands, e-mail: users-help at maxq dot tigris dot org
>>
>>
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
> For additional commands, e-mail: users-help at maxq dot tigris dot org
>
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
> For additional commands, e-mail: users-help at maxq dot tigris dot org
>
>

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
For additional commands, e-mail: users-help at maxq dot tigris dot org

« Previous message in topic | 8 of 10 | Next message in topic »

Messages

Show all messages in topic

[maxq-users] Cannot connect to rms.adobe.com error Jeevak Kasarkod <jeevak at middleware-company dot com> Jeevak Kasarkod <jeevak at middleware-company dot com> 2004-11-01 10:57:40 PST
     Re: [maxq-users] Cannot connect to rms.adobe.com error oliverbock Oliver Bock 2004-11-01 14:13:03 PST
         RE: [maxq-users] Cannot connect to rms.adobe.com error Jeevak Kasarkod <jeevak at middleware-company dot com> Jeevak Kasarkod <jeevak at middleware-company dot com> 2004-11-01 14:22:01 PST
             Re: [maxq-users] Cannot connect to rms.adobe.com error oliverbock Oliver Bock 2004-11-01 14:35:38 PST
                 RE: [maxq-users] Cannot connect to rms.adobe.com error Jeevak Kasarkod <jeevak at middleware-company dot com> Jeevak Kasarkod <jeevak at middleware-company dot com> 2004-11-01 14:48:21 PST
                     Re: [maxq-users] Cannot connect to rms.adobe.com error oliverbock Oliver Bock 2004-11-01 15:06:11 PST
                         RE: [maxq-users] Cannot connect to rms.adobe.com error Jeevak Kasarkod <jeevak at middleware-company dot com> Jeevak Kasarkod <jeevak at middleware-company dot com> 2004-11-01 15:16:47 PST
                             Re: [maxq-users] Cannot connect to rms.adobe.com error oliverbock Oliver Bock 2004-11-01 16:11:50 PST
                                 RE: [maxq-users] Cannot connect to rms.adobe.com error Jeevak Kasarkod <jeevak at middleware-company dot com> Jeevak Kasarkod <jeevak at middleware-company dot com> 2004-11-01 16:24:34 PST
                                     Re: [maxq-users] Cannot connect to rms.adobe.com error oliverbock Oliver Bock 2004-11-01 16:50:30 PST
Messages per page: