Login | Register
My pages Projects Community openCollabNet

Discussions > users > [maxq-users] Problem starting .95

maxq
Discussion topic

Back to topic list

[maxq-users] Problem starting .95

Author fcohen
Full name Frank Cohen
Date 2004-07-22 08:35:33 PDT
Message On Max OS X 10.3.4 I use the maxq-0.95/bin/maxq script to launch MaxQ
and get a null pointer exception:

Sleektop:~/maxq-0.95/bin frankcohen$ ls
maxq maxq.bat
Sleektop:~/maxq-0.95/bin frankcohen$ ./maxq
Exception in thread "main" java.lang.NullPointerException
         at com.bitmechanic.maxq​.Main.runTests(Main.​java:141)
         at com.bitmechanic.maxq​.Main.main(Main.java​:101)
Sleektop:~/maxq-0.95/bin frankcohen$ java -version
java version "1.4.2_03"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_03-117.1)
Java HotSpot(TM) Client VM (build 1.4.2-34, mixed mode)
Sleektop:~/maxq-0.95/bin frankcohen$ echo $PATH
/bin:/sbin:/usr/bin:​/usr/sbin:/Users/fra​nkcohen/dev/apps/apa​che-ant
-1.6.1/bin:/Users/fr​ankcohen/bin:/usr/lo​cal/bin:/Users/frank​cohen/dev/
apps/apache-ant-1.6.1/bin
Sleektop:~/maxq-0.95/bin frankcohen$



---
Frank Cohen, PushToTest, http://www.PushToTest.com, phone: 408 374 7426
Author of "Java Testing and Design: From Unit Tests to Automated Web
Tests"
from Prentice Hall, details at http://thebook.pushtotest.com


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@ma​xq.tigris.org
For additional commands, e-mail: users-help at maxq dot tigris dot org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[maxq-users] Problem starting .95 fcohen Frank Cohen 2004-07-22 08:35:33 PDT
Messages per page: